Jump to content
bigduke6

Photobucket.......

Recommended Posts

I have a thread in the motorcycle forum, regarding a Matchless WD I'm restoring, I was browsing over it today as I was going to add a few pics and all the pics in the thread have gone and been replaced with something that looks like a speedo and states 3rd party hosting has been temporally blocked.......

 

Bit disappointed as another forum I frequent all the pictures are saved once posted, I would of thought the same with the HMVF ?? It takes a lot of time sorting through pictures to post and uploading them etc and then to find they have gone. nyone else have this or is it just my bad luck.

Share this post


Link to post
Share on other sites
I have a thread in the motorcycle forum, regarding a Matchless WD I'm restoring, I was browsing over it today as I was going to add a few pics and all the pics in the thread have gone and been replaced with something that looks like a speedo and states 3rd party hosting has been temporally blocked.......

 

Bit disappointed as another forum I frequent all the pictures are saved once posted, I would of thought the same with the HMVF ?? It takes a lot of time sorting through pictures to post and uploading them etc and then to find they have gone. nyone else have this or is it just my bad luck.

 

I normally post photos straight from the Picture folder on my pc, never have any problems. Never used Photobucket, etc. and I know there have been issues before with other members losing pictures of their posts by using that medium.

Share this post


Link to post
Share on other sites
I normally post photos straight from the Picture folder on my pc, never have any problems. Never used Photobucket, etc. and I know there have been issues before with other members losing pictures of their posts by using that medium.

 

Unfortunately we still don't seem to have resolved the "unwanted thumbnails" issue when posting direct to the Forum ... :cry:

 

Andy

Share this post


Link to post
Share on other sites
Unfortunately we still don't seem to have resolved the "unwanted thumbnails" issue when posting direct to the Forum ... :cry:

 

Andy

 

Not having access to the 'mechanics' of this forum, I have no idea, but guess it might have occurred after an update. The webmaster should be the one to solve the 'unwanted thumbnails' issue.

Share this post


Link to post
Share on other sites
Posted (edited)
I normally post photos straight from the Picture folder on my pc, never have any problems. Never used Photobucket, etc. and I know there have been issues before with other members losing pictures of their posts by using that medium.

 

That does seem a problem with Photobucket. If you decice to 'tidy-up' your named 'albums' and move a picture to another or new created album. Then in the past if you have shown that same photograph on a Forum - then from that point in time it will no longer be displayed on that Forum , just some message - I forget the words. I surmise the same would happen with Slickpic

Edited by ruxy
spelin

Share this post


Link to post
Share on other sites
I have a thread in the motorcycle forum, regarding a Matchless WD I'm restoring, I was browsing over it today as I was going to add a few pics and all the pics in the thread have gone and been replaced with something that looks like a speedo and states 3rd party hosting has been temporally blocked.......

 

It takes a lot of time sorting through pictures to post and uploading them etc and then to find they have gone. Anyone else have this or is it just my bad luck.

 

Same happened to me. Apparently photobucket is no longer free. 😡 If you want your pics restored where you've posted them, you have to upgrade your account with them. Not sure what it'll cost as I'm on travel and haven't looked into the issue yet.

Share this post


Link to post
Share on other sites

Without wishing to temp providence, my Photobucket images seem to be displaying OK...

Share this post


Link to post
Share on other sites

Photobucket have introduced a policy of holding users to ransom, 400 dollars to get your pictures back on line, ruined hundreds of forums around the world apparently. I stopped using photo bucket years ago it's always been a pain to use in my opinion.

Share this post


Link to post
Share on other sites

I still use Phtobucket & have no problems. They are always trying to get you to upgrade, but as I have only used 25% of my allocation I can see no need & I don't want fancy editing facilities etc.

 

This is one of the first pictures I put up & it is still there.

 

Hornet2s.jpg

 

PS Just looked looked on preview & I see what you mean. I have just looked in my library & it is there but linking it gives the result above :-(

Share this post


Link to post
Share on other sites

It is curious that there is no mention of the state of ransom when I log in & look in my library, just looks like it always did. A strange & aggressive marketing strategy indeed, it even made me wonder if it was one of those worldwide hacks of late.

 

One forum I was looking at someone has actually paid up, but the images remain blocked. Makes you wonder.

Share this post


Link to post
Share on other sites
It is curious that there is no mention of the state of ransom when I log in & look in my library, just looks like it always did. A strange & aggressive marketing strategy indeed, it even made me wonder if it was one of those worldwide hacks of late.

 

One forum I was looking at someone has actually paid up, but the images remain blocked. Makes you wonder.

 

Hi Clive,

It looks a genuine ploy by Photobucket, see here;

 

https://www.theregister.co.uk/2017/06/30/photobucket_charging_400yr_3rdparty_pgs/

Share this post


Link to post
Share on other sites

As well as uploading, I find I can still download my images.

 

All of these would be somewhere here on a PC, laptop, old hard drive, stick, disc etc but sometimes I am unable to find the original so I download it from photobucket. When you look for your downloaded image bear in mind the date of the image is the date it was originally uploaded.

 

I find I have 3,673 images being hosted, so it would take a while, in fact it would gobble up my data allowance as I have no broadband, just a phone link.

 

If they get round blocking my library, I expect they will have already been trousered up by image searching bots, which I imagine now are going to be rather short of new images to re-host.

Share this post


Link to post
Share on other sites

Well my Photobucket account (free) has just been restricted with a wild claim that I had exceeded my storage limit (not so as only abt. 25% consumed) ,, to access the account - I need to upgrade to a larger storage plan (pay £).

 

Well I became so subject to their banner SPAMMING etc. that a upload was taking ages , so several months ago I more or less stopped using Photobucket , and wtf would I need 100 GB of storage for at top$ ???

 

I had found Slickpic easier in some respects , and far far quicker to upload , so I will stay there until they charge ££ - then I will be terminated there.

 

Tough luck for anybody who relied upon Photobucket for free 'permanent' storage , I suppose sooner or later this was their agenda..

Share this post


Link to post
Share on other sites

This is the image I tried to post earlier. I have just tried again by removing the URL part :D

 

Hornet2s.jpg

Share this post


Link to post
Share on other sites

Just seeing if that is a flook so here is another from WPR

 

 

20130719_205129a_zpsffea775a.jpg

Share this post


Link to post
Share on other sites

and another one still courtesy of Photobucket

 

Just remove the URL & post the Dsc05762a_zpse7843461.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Oh the images are still viewable here.

 

The first is a loo at WPR that has GENTLEMAN over the door & LADIES on the door. To sum up my view on the matter further a picture of two rolls of Latrine Paper 48 Sheets.

 

What happens when you right click? When I do that on the ransom notes, it takes me into the image & album.

 

PS Strangely the first image I posted in this thread is now visible despite it still displaying the URL when I view the content in edit.

Edited by fv1609

Share this post


Link to post
Share on other sites
Nothing showing here Clive, just the photobucket demand image!

 

Yes now I am on the PC I just get the ransom demands. But going back to the laptop, the proper pictures are still there even after a reboot.

Share this post


Link to post
Share on other sites

 

What happens when you right click? When I do that on the ransom notes, it takes me into the image & album.

 

Yep, that works!

Share this post


Link to post
Share on other sites

I deleted all the pics I had in the account and closed the account, I had kept all of these on my mac so no worries there, another account I have I used a lot of the pictures on another forum, who have image capture software, so regardless of what happens the picture you post remains.

 

All I need to do now is get my head around imjur and upload the lost pics (if I can remember what was what) in my thread.

 

Cancelling the photo bucket account did allow me to say what I thought of them which left a smile on my face :-).

Share this post


Link to post
Share on other sites

Hmm - lets see if it gives me grief too - sample photo:

 

20170620_145628_zpszwn81dui.jpg

 

Hmm - seems to be working OK - if you can see the Militants silencer like I can.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×