Jump to content
Sign in to follow this  
boneheaddread

where are the chassie no,s on bedford rl,s

Recommended Posts

Hi everyone just joined this site and here is my first question.I have just found an old RL in a field and done the deal,the thing is on the logbook it is regesterd in 1966 ,but I am trying to find out when it was made .So has anybody got any info on where to find the no,s on the chassie and how to date it,cheers john.

Share this post


Link to post
Share on other sites

Hi,thanks for that,now I know why I couldnt find the plate ,there is a storage box right in front of the place on the chassie where it must be,.by the way another recent find of mine is an ex military unimog,found this one about 2 months ago in a woodland in north Essex,best thing of all I managed to blagg this one for free but it does need a small bit of work on it,cheers john

 

[attachment deleted by admin]

Share this post


Link to post
Share on other sites

John,

 

Looking at your photo of the RL, it is not an Army one. It is in fact a Civil Defence vehicle, and was owned by The Home Office. I do not think they had a chassis data plate as Ian shows on his, that was a military attachment. Bedfords usually have the chassis number stamped in to the side of the chassis rail, from memory on the nearside, below the cab or just to rear off, not certain on RL though. Also there should be a makers number plate attached to the passenger seat base again if my memory is working.

 

Richard

Share this post


Link to post
Share on other sites

Nice looking bedford John and as said by Richard (Kewelde) it looks like civil defence or AFS (auxiliary fire service). If you do find any plates have a good look to see if it has the registration on it just in case it was registered.

Share this post


Link to post
Share on other sites

Hi,just come back from starting the RL for the first time the engine sounds as sweet as a nut,had a good look over it ,cant seem to find a chassie plate but the vin no is RLHC,34993T

Share this post


Link to post
Share on other sites

Hi John, Just recieved this info re your bedford.

 

There was a batch JJD 224D to JJD 245D i think the vin number will actually be RLHC349937 the chassis type is RLHC3 chassis number is 49937. It does not appear to have been issed during its life and it was sold from the Home Office's Branston Rd depot Burton on trent in nov 1988 with 1616 miles recorded.

 

and recieved this to from someone else.

 

The "T" in the chassis number does not seem right, but if the

code is RLHC3 49937 the vehicle would have been built in 1962.

 

Codes 8T,9T,0T,1T and 2T were used from July 1967 until June 1972,

but between 1967 and 1969 the RL became model RJO with 330 diesel and

RFO with 300 petrol. 8 means July1967-June 1968 T means Dunstable.

 

This one has the pre July 1967 RLHC3 code for a vehicle with 300 petrol engine.

 

 

Hope this helps.

 

 

Share this post


Link to post
Share on other sites

Hi thanks for the info ,its amazing what you can find out ,even down to the milage when it was sold off.by the way the spedo now reads 7950 so its still quite low.got my insurance sorted now so I have just got to sort the MOT out and I can move it from the field that its sat in for the last 3 years.the only problems that I can find at the moment are electrical,no horn ,indercaters,window wipers seized up and the charge light is staying on.apart from that it purrs like a kitten

Share this post


Link to post
Share on other sites

With mileage that low the engine must be like new. My RL is now showing around 38000 but is still going strong so will do me for many years to come.

Share this post


Link to post
Share on other sites

Hi,just took my first ever drive in the RL,does the cab always get that hot???

 

 

The answer to your question is yes very hot in there. Wait for the summer when driving it to a distant show. I find the best thing to do in the summer is open the front windows about 4 inches and leave the door windows down and you will get a nice breeze. The only problem doing that this time of year is if it rains and you cant pull over to shut them you get very wet and yes i have been caught out once before.

Share this post


Link to post
Share on other sites

Looks like I better sort my shorts out then,by the way do both your front screens open ?only the drivers one does on mine,and I am still having some trouble with the electrics,fixed the hazards ,indicaters,fog and reversing lights but know the fuel gauge and brake lights have stopped working.also is yours wired positive earth?

Share this post


Link to post
Share on other sites

Mine is negative earth and both windows open nicely thanks. Try opening the lower vents the little handles are under the dash each side, if nothing more it lets some air in to cool the crown jewels.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×