Jump to content

timo376

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by timo376

  1. Apparently its a bi-metal strip behind the switch, which has now decided to operate & the lights are now working now it's time to wonder about the clutch thrust bearing
  2. I have a M201 hotchkiss jeep, 24 volt system. I was checking the bulbs in the dash board lights when one of the teminals touched the bodywork & made a spark & crackle & all the lights went out!! None of the lights now work (side, headlights, brake lights, indicators) I have a Willys workshop manual (1948) which says there is a circuit breaker behind(?) the light switch. I've had a brief look on my jeep but can't see anything immediatly apparent. However there appears to be some sort of relay attached to the bulkhead, with wires to the light switch. But if this the circuit breaker I can't work out how to reset it. Does any one know how to sort this out? some one did suggest putting in an in-line fuse, but what Amp would be needed for the fuse? Any help greatly appreciated, then I'll start wondering about the thrust bearing
  3. Where & when ?, I thought there would be something going on down there!!
  4. Are any members planning to use their vehicles to promote/assist with Poppy day collections on Saturday 7th November 2009 in the Cumbria area? I would like to join you !! I had hoped to use my jeep in Carlisle & had contacted the local RBL branch. They were happy for me to help, but I've now been told that I can't use the jeep, as the city centre has been earmarked for other displays (by the city council) AND: that it would not be possible to use any vehicle outside to collect donations as a special outside collecting licence would have to be applied for !!! First time I've heard of this one, any one know of a venue where I would be welcome?
  5. Just a warning to users, several of us are users ofthe UK based WW2 re-enacting forum, It appears to have been Hacked & taken over by some individual. I tried to enter the site & found a hacker page, titled OOPS!! & stating the site had been hacked by "M@Mohamedito.net" Hopefully if this site has new soft ware it will be OK
  6. It seems it may be the generator that was faultly, Anyone any ideas how much a new one is, as I'm recovering from the quote for the repair by the auto electrician!! :schocked: (there were too many zero's involved) :cry: Could I fit a 24v alternator instead? (from an HGV?)
  7. Cheers for the offer Andy b, I may well take you up on it, but I'm going to a local auto electrician to have the generator& regulator checked out, I recharged the batteries (just 1 needed doing) & she starts ok again. I'll let you know how i get on.
  8. Got a new wire made up & fitted it back onto the jeep. There seems to be something else wrong... :cry: having refitted the wire, I put the electrics on & immediatly the ampmeter read +40(off the scale) in the negative!, I started the engine & high revs produced +40 in the positive. But when the engine was turned off it was +40 in the negative again. I tried a different ampmeter but still got the +40 negative when I turned the electrics on. Then the batteries seemed to be flat & the starter wouldn't turn but if I disconnected the cable the starter would turn but the batteries were still flat. :-( :-( I could start the jeep on the handle but it was running a bit rough, reconnecting the wire with the engine running didn't seem to make much difference, however it did not register much positive charge now, it registered a negative when lights or indicators were on. I think that either the generator &/or the voltage regulaor are faulty to have discharged the batteries so quickly, before fitting the cable it was starting OK & the starter kicked over no problem. Would a conversion to 12v be a better option & what does this entail? ( i believe I'd need a new starter motor, New alternator, New HT cables & plugs & new light bulbs) anything else? any ideas would be gratefully accepted
  9. There is always something else to go wrong!! :cry: just had the Hotchkiss jeep out over the weekend, the first good run out of the year. :-) i'd done about 30-40miles of main road driving (through the lake district) & made a short stop. My son told me there was a bit of 'steam' coming from the bonnett & on opening it I found a small wire giving off a bit of smoke! The wire is connected to a rectangular box, that is connected to the bulkhead on the passenger side of the engine compartment (The voltage regulator?) there are 2 screw connectors in the top, one a thick wire that leads to the generator, the other the thin wire that leads towards the dash board. It was this wire that was beginning to burn. (it had electrical tape wound on it, as if previously repaired) I disconnected the thin wire & was able to restart the engine, without trouble & drove home without further trouble. The ammeter doesn't register now, so I presume the wire was that one. I would like to know... :dunno: is it ok to still use the jeep with this wire disconnected? does disconnecting this wire alter/stop the battery charging? i will be repairing the wire soon, but I'd like to know what went wrong it is a 24v system Cheers Tim
  10. It looks a good photo, I'd like a copy of it please!! The show really hot & unfortunatly, my jeep suffered from the dreaded vapour lock & the SeaBees & James had to try & push her, that didn't work & had to be towed through the town centre :oops: We'll be trying again this year though See you soon Bodge & Steve
  11. Just got my jeep back from the garage this week! haven't had the bill yet In the end she needed a new no. 2 HT lead, a new spark plug, a new distributor cap, rotor arm & a new coil. I also had an electronic ignition put in. She seems to run fine now, so obviously something else is about to go wrong. :angel: Still, I didn't half miss her, even with the weather there were numerous days I really wanted to take her for a spin. Thanks for all the advice & look forward to seeing some of you in 2007, here Up North Tim
  12. Just a quick update, The jeep passed its MOT no problems, I got an electronic ignition fitted, to replace the points & condenser. Drove the jeep out of the garage & then 12 miles into Carlisle without any problems, THEN!!!! :-( It began to loose power again!, I went home on the back roads as i couldn't get over 30mph, then 20, then 10, Eventually I managed to coax it back to the garage. After another check over, I needed a new spark plug, new HT lead, new dist cap & rotor arm! It seems one of the springs inside the spark plug broke (?) & this has caused the end of the HT lead to burn away, the Rotor arm was off centre & wore off one of the contacts on the Distributor cap!, :cry: replacements bits put on, BUT, plugs 2 &4 aren't firing!!, Now I need a new coil!! :dunno: I haven't told the family yet, but all this is coming out of the Christmas budget, Anyone for a Christmas Burger? :-)
  13. I have a 1962 Hotchkiss jeep, 24v & it has begun to run a little rough. :-( It is loosing power when going uphill & may possibly be running on 3 cylinders. :cry: I had it serviced at the begining of the year, with new spark plugs, however I'm not sure the plug gap was set correctly, Does any one have the gap settings? or any ideas as to the problem? The jeep is back in the garage next week, for its MOT
  14. Re Dunkirk Photo, I was an extra on the set for the 3 days at Redcar. And although the days were long with a lot of waiting about,(you have to realise, we were really just props, like the vehicles) I found it a great experience & great fun. The majority of the vehicles on the beach were mock ups, But really well done, some were in the sea & some ended up on fire. On the promenade, there were some mockups mixed in with real vehicles. All were dirty to match the event. Apparently some of the mock ups were saved & others went into the furnace at the local steel works Some of the vehicles on the beach were real & given a coat of dirt etc. I was able to view the beach in all its glory & it really did look like the library pictures of Dunkirk. I spent day 2 of the filming in the back of a Matador with 7 others, being driven onto the beach & jumping off the back, whilst the main actors did their bit close by. If you watch the film, I'm dressed as a British soldier, along with about 6-700 others!!
  15. I know many of you could sleep at night woorying about this one, IT'S FIXED!!! :mrgreen: A second hand solenoid was obtained & after a bit of a fiddle, It was fitted to the starter motor & all the leads reconnected & it started first time :-D Now its justa matter of waiting for the next thing to go wrong cheers
  16. I've got the motor off (one bolt is in a very difficult place!!) I took it to an auto electrician & got it tested, The solenoid is Kaput!! Time to order a new one Thanks for all the help & suggestions Tim
  17. Cheers for that, :-) i've had the batteries checked & they were ok, Both showing 12+ volts, I'll check the connections, but it looks more like having to take the starter off. It'll give me something to do!! tim
  18. Every time i seem to fix something on the jeep, something else goes wrong :argh: this time its the starter motor, it seems the solenoid has packed in... :? The jeep is 24v, with a preselector?? I went to start it & on pressing the button it just went click! I tried rocking it, banging it & swearing at it, but to no avail, it still goes 'click' It starts with a push & a very kind gentleman has lent me his starting handle, & I'm getting quite good at starting it this way!! :wink: Anyhow, does anyone haveany knowledge of how to fix it?, Is it fixable? any suggestions will be greatly appreciated. Tim
  19. Thanks for the info, I got the radiator with no great prblems, the bottom pipe had a previous solder repar & a friend of mine re-soldered it for no charge :-) & I've just put it back in & evrything seems OK. Now its ready to go & have a new master brake cylinder :wink:
  20. My hotchkiss has developed a leak from the radiator & from a poke around I think i've traced it to the bottom pipe, where it joins the radiator. There is a frame around the radiator, which forms the 'guard' around the cooling fan. it seems this has been spot welded onto the radiator & this has come loose in places, allowing it to rub onto the bottom pipe at the joint & causing a small leak. I'm hoping that the pipe can be rewelded to close the leak. This will obviously mean taking the radiator off. Are there are nasty suprises instore for me, as I'm not sure where all the securing points are on the radiator. I'll also have the 'guard re-welded in place & probabaly cut ot the section above the pipe to stop it happening again. Anyone had a similar problem?
  21. Just to say thanks to the organisers of the event & to all the fellow re-enactors/vehicle owners who made it such a brilliant day(Saturday) for my son & I. Special thanks to Jessie the Jeep, for the info for towng the jeep. this was the first trip out & it handled fine, (even on the diversion through Oldham!, M62 shut for roadworks!!). The Dakota was really good & the photo's are excellent, shame about the weather, but that can't be planned, we will definately be back. We also look forward to seeing many of you at other events (Tanfield Railway next Saturday) Cheers Tim & James
  22. I changed my jeep markings from US (on when I bought it), to british. I belong to a re-enactment group who portray MP's attached to 3rd Inf. div. I found some phot's of a 3rd Div jeep on D-day, so I copied the serial no. onto my jeep. I also christened my jeep "Kitty" after my mum's mum (my grandmother!)
  23. dear Jessie the Jeep, hopefully, if the details you gave for the towing frame work, then I & my jeep will see you at Shildon, Hartlepool, Elvington, Tanfield, Cramlington & possibly Preston Hall. Do you have any further details for the events at Hartlepool, Cramlington & Preston Hall. :?: cheers
  24. I saw your query & i think its an M2 carbine, If you look at the "modelguns" website, it looks exactly like their CMC M2 carbine. However I'm not up on weapons & don't know if the M2 is a WW2 model. Good luck Tim
  25. I am currently looking to buy a jeep.(Willys, Ford or hotchkiss) I have a tow bar on my own car & intend to tow the jeep to shows (& from wherever I get it) However I'm wondering which is the best method for towing. I do not have room for a full trailer, so I'm looking at either a towing dolly (with jeep front wheels off the ground) or an A frame (all 4 jeep wheels on the ground) Do any members have knowledge of these to pass on. If using an A frame, do the jeep front wheels have to be locked? Does any one make special towing frames for jeeps?
×
×
  • Create New...