Jump to content

Starting K60 pack outside of hull


Recommended Posts

Posted (edited)

Hi team, 

 

im sure this may have been discussed before but can somebody give me some guidance on how to start and run a K60 outside of the vehicle.  I have connected up all the umbilicals but I am not sure of AC1, 2 and 3 as. Y labels (masking tape) have worn off.  
 

when I turn on the ignition and the solenoid clicks over, there is a whine near to the hour clock but she won’t turn over.  
 

do I need to do something with the gearbox, how chan I check the sequence for AC1, 2 and 3?
 

any and all advice is warmly welcomed. 
 

cheers,

 

ian. 

Edited by narune
Spelling
Link to comment
Share on other sites

The gearbox MUST be in neutral & IIRC there was a transmission lever that should also be in neutral.

I think this is at the bottom of the pack itself.

It's been over thirty years since I worked on these! LOL

Was the engine starting ok prior to removal?

The one VERY important thing I DO remember is. you must NOT run the pack for more than 15 Mins Tops!

As this has something to do with engine oil draining into the bottom side of the gearbox that is on the pack itself.

And you really MUST wear ear defenders doing this. & Basically you are running with no silencer at all!

Link to comment
Share on other sites

Fantastic and thank you.
 

She was running smoothly although I would say it looked like it is pissing oil everywhere but since I did run the engine only for about 10 mins 3 times, it was still getting warm and I suspect a lot of unburnt fuel (from running the fuel pump without starting it) may have contributed to that as the oil in the exhaust was very runny. 
 

thanks again. 
 

ian 

Link to comment
Share on other sites

Also take the opportunity to tighten EVERY nut, bolt & Hose coupling whilst you have the pack out!

You will notice that some joins are lock wired. This will give you confirmation that these packs vibrate like hell when running in the vehicle!

Running up outside the hull is the only way to detect fluid leaks on these packs as well. especially the heat exchanger! 

You could try taking the cables off the panel after labelling them, if you cant read the connection umbers.

& find out which is the one for the starter. by pushing one cable at a time. Onto the distribution panel attachment stems. Until you find the one that operated the starter perhaps? Just a thought.

Good luck!

Link to comment
Share on other sites

Ian,

Get the literature as advised by Sirhc.   If you have not got the literature, you are wasting your time.  When you have correctly identified the cables, use some form of cable marking system (not luggage labels).  You can buy clear heat shrinkable sleeving from RS Components.  Write the cable ID on a sticky label with indelible ink.  Place labels on the cable at both ends. Pass the sleeving over the cable and label.  Shrink the sleeve with a paint stripper hot air gun.   Now you will have the cable permanently ID'd.

John

  • Like 1
Link to comment
Share on other sites

There really is no excuse for not having the manuals, they're all available for free here: https://www.fv432apc.com/fv432manuals.html

You'll probably find this one most useful at the moment: https://www.fv432apc.com/manuals/fv430various/430Electrics.pdf

To identify the alternator cables, just bell them through with a meter (or lamp and battery!) from the DLB, then mark them up as John suggests.

As to why the pack won't start - have you made the classic mistake?  The gear lever will have been removed to get the pack out, but you will have to reconnect the interlock cable and make sure the lever is in neutral to start the pack.

Andy

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...