Jump to content

Sidewinder

Members
  • Content Count

    183
  • Joined

  • Last visited

Everything posted by Sidewinder

  1. Hello, Considering selling my CVRT Spartan, it's an unfinished project and a lack of time is making me think it's time to let it go: Direct from Withams released 2013, I've put an A1 recon J60 in it, rebuilt all the brakes and master cylinders. These have now gone a bit spongey, probably just need bleeding again. 70l marine fuel tank fitted to replace the original, not yet fully plumbed in. I have receipts for most spares. The back has been stripped out, most of the internal fittings NBC pack etc were missing. But mechanically vehicle is complete. It would not take a lot to get it
  2. As someone who works in a quarry surrounded by tracked vehicles in sand and gravel, as has already been said do not make tight turns, little and often to avoid sand packing between the wheels and throwing a track. I learnt this the hard way with my first FV432, the rear idler hub literally exploded doing a hard turn in deep soft sand throwing the track and bending the stub axle. That was a long and expensive day! Also, while correct track tension is important, do not run your tracks too tight! Damp sand especially can pack solid between sprockets and idlers effectively increasing thei
  3. Just a quick update, my second hand ignition system arrived this week so I spent an hour today swapping the coils over and remade the connections on the main HT lead from the coil to the distributor which looked a bit dodgy and she started first flick of the starter. Thanks for all the advice! Now to make a start on the countless other jobs.. James
  4. Cheers everyone! Ive had a bit of a closer look and the main HT lead going into the coil looks a bit dodgy.. I've bought the complete ignition system that was on eBay, so will have play when it all turns up. Cheers, James.
  5. Hello! Finally got round to getting down to the Spartan after a few months break. It was refusing to start last time I went to it and unsurprisingly hasn't fixed itself in the meantime. So, I've got a temporary gravity fed fuel system putting clean fresh fuel into the carb. I've tried a different carb rebuild with new seals, so I'm pretty confident it's not a fuel issue. When it did last run it was very rough, hard to start and refusing to rev. Anything but the slightest movement on the throttle linkage would cause the engine to stall. Engine is is a rebuilt unit from Withams
  6. I never claimed to be whiter than white, I've already said I registered and used a vehicle on the road which with hindsight probably shouldn't have been. We all make mistakes, it's being able to admit and learn from them that's the important thing. I quickly decided that my vehicle wasn't worth the risk of running on the road. Fortunately, at the time I had access to plenty of fields to play in without setting a track on a public road.. I realise however that not everyone is that fortunate. You asked for advice, there is a lot of knowledge on here.. Don't always expect to get the answer yo
  7. Years ago I registered an FV432, I can't remember the exact width but they are over the maximum width limit for tracked vehicles. When filling out the form I put the vehicles actual width knowing that the registration would most likely be rejected. However, to my surprise it was approved. Now this doesn't change the fact that the vehicle is still over the maximum width allowed by construction and use regulations, but I had given the DVLA genuine data on the form.. However, a registration document does not mean that a vehicle is road legal just that it is registered. It is not necessari
  8. Sidewinder

    Withams

    I was once told something very similar by one of their own salesmen, Andy. I think they probably get fed up with private individuals, imagine how many tyre kickers they get just wanting to have a nose around and take photos when instead they could sell dozens of vehicles to the Red Cross or similar.. still, very annoying for the genuine private individuals. A customer is still a customer and I've walked out before not buying something I had gone for because of their attitude.
  9. Thanks everyone, will pull the plugs clean and inspect, would have quickly done it on Monday but the top of the head is covered with mud/dust/general farmyard rubbish that seems to get everywhere so didn't want to risk stuff falling into the bores without a quick hoover first. Diana, I take it the radio frame arrived ok by the way? James
  10. Thanks Tim. I think it's more likely to be ignition/coil related. I tried a couple of good squirts of easystart straight into the carb and she still wasn't trying to fire so I'm assuming there's no spark at the plugs. Is there is any way of checking to see if the coil is working? I'm sure I read somewhere as well that these engines are quite easy to set the timing up wrong on.. has anyone has this problem with an MOD rebuilt engine? Cheers, James
  11. Had another look at this today.. turned out to be a dodgy earth lead from the engine to chassis. Replaced with a new lead and it spins the engine over perfectly now. Amazing the trouble one bad earth lead can cause.. Thanks for all the responses. Next problem now is with fuel the engine isn't starting, using the ignition wiring diagram I've traced all the wires and have a healthy 24.7volts at the coil and to the distributor. Didn't get as far as checking for a spark at the plugs themselves.. back to the manuals again! :-D James
  12. Thanks guys. I'll recheck all of connections then make sure everything is nice and tight and stick a new earth cable on it as well. Where does everyone have their engine block to chassis earth lead attached? I did try running a jump lead from the earth terminal of the starter back to the -ve battery post in case it was a bad earth but it didn't seem to make a difference. Don't think the engine is seized, before putting it in I turned it over by hand several times to make sure it all felt ok and no stuck valves etc but that was a while ago so I'll try turning it over again along wi
  13. Thanks Tim, so we spent a few hours yesterday looking at this a bit closer and still no closer, the starter now clunks as it tries to turn for a second then lots of sparks and that lovely burning electrical smell. We've traced all the wires several times using the wiring diagram and it's still doing it, so at the risk of stating the obvious: 1) The larger terminal (nearest the driver) on the back of the starter itself is the earth terminal as pic above. This goes to the engine block. 2) The earth terminal also has two wires attached, these wires come from the four pin plug on the b
  14. Brilliant! Thanks for the responses and for posting those up. The fuel pump isn't running but that's because there isn't one at the minute, I'm in the process of plumbing in the new tank so have just knocked up a simple gravity fed system for now to test the engine. So just to confirm, on the starter itself there's the main 24v feed cable and the the four pin plug into the solenoid housing. Then on the rear of the starter itself there are two screw on connections - are both of these earth terminals as I'm only using one of these terminals at the minute? Where is the best place to run t
  15. Thanks Tim. So I'm finally ready to try and start my Spartan for the first time, filled with oil and a new pair of batteries etc. Turned the main isolator switch one and the dash lights come on, horn, indicators etc all work. Pressed the starter switch and absolutely nothing, not even a click from the relay etc. Gearbox is in neutral so don't think the interlock is an issue. Any advice on obvious things to check first - electrickery is not my favourite subject! James
  16. Hello, Does anyone have a copy of the Spartan wiring diagram for the engine/dash and starter circuits please? Thanks, James
  17. I to am curious as to why in any potential "disaster" situation you would want to go riding into town in your armour. I can't think of a quicker way to get in the way of the real emergency services trying to do their job... but hey ho! Yes, fuel is an important factor to consider when buying any vehicle and I'm glad to see you're trying to take into account the total cost of ownership. However, I fear you may be over-estimating the importance of fuel.. Owning tracked armour is not a cheap hobby regardless of what your fuel consumption figures are. For example, I sold my 432 (which I wa
  18. I agree with Chris, if you're worrying about fuel consumption then tracked armour isn't for you. CVRTs are brilliant. Simple to work on, small enough to store and transport around without too many issues. I wouldn't say they have any more problems with engines and transmissions than any other vehicle. You just have to drive them sensibly and remember than anything that's approaching 40 years old is going to need to be driven with a little more care. You thrash it and will break - regardless of who made it. As for speed, yes a CVRT will do 50mph however make sure your tracks are in goo
  19. As Chris says you'll get a phone call and email. I find it normally takes them a day or two to get in touch so don't give up hope just yet! If you think how many lots/bidders there are in the average tender it must take a while to work their way through the list. Results are then posted in the tender results section of the website a few weeks later so if you didn't win you'll be able to see what your lot did sell for. http://www.mod-sales.com/information/27/Previous_Tender_Results.htm James
  20. A guy near me has a live fire Chieftain and a T55(?). He told me all he did was phone his local police HQ and asked to speak to the Firearms & Explosives department and went from there.. I don't think his have had the rifling bored out of the barrels but I could be wrong. As long as you don't have a criminal record and can prove good reason (he does some TV and re-inactment work) you should get there in the end. From memory, I think he said after the initial very long silence down the phone, he was referred to Special Branch who did some digging on him and his past before handing i
  21. Again mine and the gear change pedal were the same after 10 years of being sat un-used with the all the hatches open. As Tim said a bit of gentle persuasion and some WD soon got them moving freely again. James
  22. Might be worth getting in touch with Andrew from the Alvis Fighting Vehicle Society.. very willing to help and found me plenty of parts for honest money. Sure he said he had or could rebuild gearboxes so presumably has parts? James
  23. My Spartan has the first torsion bar tunnel that runs through the gearbox bay domed in that way... I've been trying to figure out what might have caused it for the past two years! Suddenly makes sense, thanks for answering the mystery! Apart from blowing the casing, is it likely to have done any other damage worth keeping an eye out for? Cheers, James
  24. Thanks guys, not quite the answer I was hoping for but that'll teach me not too rush ahead I guess! :blush: I've found the right sized crows foot spanner on eBlag for a few quid, it's not even worth bothering with then? It looks as though it could reach the pipes unions but if the engines got to come out for the fan anyway... Sure I read somewhere the fan could be put in with the engine in situ.. ah well.. James
  25. Just a normal open ended 1 5/16th.. will have a trawl on eBay for some off set ones... James
×
×
  • Create New...