Jump to content

Recommended Posts

I'd be interested to hear people's thoughts and experiences good bad or indifferent if they have fitted an Optima battery either the 12 or 6 volt  types. 

Iv'e read up a bit on them :readbook: and they sound very good but the proof is in the pudding as the saying goes or in this particular case the cold and hot starting, lack of off gassing and long term storage potential....... so what do people think are they the answer to CCA and that depressing hot start wheeze or just a funny looking dude stuck in the battery tray ??

Pete

Share this post


Link to post
Share on other sites

I have an Optima battery on my old diesel Opel Kadett, it was fitted by previous owner, so no idea of its age,  I've owned the car for over 7 years,  so battery must be at least 10 years old,  the car lives outside, often left for weeks and the Optima still keeps its charge,  even in frosty winter conditions it always starts the diesel, ..also had an Optima on a Bedford TK 330 Diesel,  surprising for a small battery the Optima  always started it

Edited by Nick Johns
  • Like 1

Share this post


Link to post
Share on other sites

Had one in the Jeep for last 7 years no regrets buying one, holds its charge great, no need for tickle charging, and turns her over really fast. Dave

 

  • Like 1

Share this post


Link to post
Share on other sites

There is also the Odyessey range. I have one those and abused it for several years, still goes.

Edited by Tony B
  • Like 1

Share this post


Link to post
Share on other sites

Used one in a 109 Land Rover with a later 2.5 n/a fitted, always started even after being left for ages, also two in the wife Tdi powered 109 camper conversion one red top and a yellow top leisure battery, no dramas with any of them. I did put a pair in my early 24v 40 amp SWB FFR though and for some reason it didn't like them and one of them won't charge properly so gone back to lead acid in that one  but the 12v 109's are great with theirs.

  • Like 1

Share this post


Link to post
Share on other sites

A surprisingly small number replied to this thread,  whether this reflects a limited take up for these batteries or general apathy/state of the WP toilets diverting forum attention is not possible to define :) ,   putting that aside the general consensus from those who did reply is very positive so thanks for your input gentleman.

Pete 

Share this post


Link to post
Share on other sites

I found this on one review of Optima batteries:-

Overcharging or charging improperly can damage the battery.

  • Like 1

Share this post


Link to post
Share on other sites

Hi Pete , only just seen your post as I'm afraid I do not bother to visit the forum very often these days . I have had a couple of Optima batteries over a period of years . I put one on my WC54 after I got fed up with the standard having insufficient guts to get it started . I  now have a pair on my jeep after the originals died during the period of all my electrical problems , they have been there for a couple of years doing sterling service . I also had one of the larger ones which ended up in the Snow Trac when I sold that . They have all been good . If they stand around for ages they will loose charge eventually . I actually have a dead one in the garage which I bought to fit in my Triumph Vitesse . Due to various plans coming unstuck I've not got that back on the road again as I had promised myself I would . That battery has sat unused for quite some time , it's been abused for various jobs and left without being recharged , I've not looked after it properly and , unsurprisingly , it has expired but that's through my neglect rather than anything else . Yes they are a bit more expensive but I've come to believe that they are worth it .

  • Like 1

Share this post


Link to post
Share on other sites

You may be able to getthe dead one back by parralele charging. Stick a battery on charge then use jump leads to connect that to the dead one and charge both for half hour or so,. Gets enough charge back in the dead one to allow charging.

Share this post


Link to post
Share on other sites

Brilliant for 6V.

We fitted one to a customer's F1 Ford with a flathead V8. It was the last throw of the dice before we converted it to 12V but it transformed things.  On one occasion I even wound it onto the trailer using the starter motor alone.

On the downside they don't look right in certain circumstances (EG a Jeep) 

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the tip Tony , will give it a go when I'm back on my feet .

Regarding the look of the batteries , I know there ain't a lot of room to do it on a Jeep but on my Dodge I made up a ply box which fitted around the Optima to make it look , at a glance , like a rubber cased original . And it also helped to hold it in place it being so much smaller than an ordinary battery .

Edited by snowtracdave
Additional info .
  • Like 1

Share this post


Link to post
Share on other sites

As a result of comments here, thank you all and other reports I have read elsewhere I have splashed out on  a 6 volt 50AH 800 amp CCA Red top Optima RTS 2.1 .

First impressions are very favorable staring from cold is much faster and starting from hot (around 200F after standing) is almost instantaneous which was not the case before.  I'll test run it for a few months and report back here on this thread on the overall performance.

It is however a funny looking dude sat in the battery tray so I'm going to have a go at fitting it inside a redundant Lincoln battery case that I have under the bench.  Others have done a similar thing with other cases so it should be possible.

There are several places in the US that sell dummy cases for classic cars just for this purpose but the shipping cost to the UK is prohibitive.  There is also a project ongoing again in the US to manufacture a reproduction Willard battery case ( factory fitted to Ford GPW and Willys MB) that will take the Optima this is still in the design phase at the moment however but could be worth keeping an eye on progress.

Pete

 

Share this post


Link to post
Share on other sites

As I mentioned in a previous post I've had a little side project to hide the Optima inside a redundant battery case bit of a fiddly job that has required extending the terminals but I think the result looks better than that funny little red dude lurking in the engine bay.  On a jeep it's highly visible so I think it's worth the effort on a truck where the battery was not on display I don't think it would be worth the effort involved.

Now you see it

SDC18440.JPG.ba8a4b0f67ae0bd227b64c53ede503af.JPG 

 

Now you don't

SDC18463.JPG.6ae481cc448c19373944e9db197cc040.JPG

And now for a bit of window dressing with a stencil and dab of paint.   Early Fords were fitted with Autolite batteries while the MB and later production GPW's used Willard units ( I copied the font from a period advert)

SDC18462.JPG.338411b654cd1f16da340876431984a6.JPG

So how's the Optima performing ?? I don't think the cranking speed is vastly different from a conventional lead acid battery in good condition but the engine starts first time every time and there is no terminal corrosion so I'll see how it stands up over winter and report in the spring.

Pete

Share this post


Link to post
Share on other sites
Posted (edited)

 

I promised to come back to this thread and give some feedback on the performance of the 6 volt 50AH 800 amp CCA Red top Optima RTS 2.1  that I fitted last summer to the jeep,  these are not definitive tests and should be regarded as personal observations only.

The battery maintained charge and condition throughout the winter period without the need to resort to additional trickle charging

No off terminal corrosion at all

It is an ugly red beast sitting in a very visible position in a jeep engine bay if you can live with it fine otherwise some effort will be involved in disguising it

Starts jeep from cold every time

I found it a problem when starting from hot there is not just not enough cranking amps to maintain sufficient cranking speed to start a rebuilt engine this is no surprise really as at 50AH there’s not a lot left in reserve perhaps two batteries in parallel would fare better?

The battery charges well using the factory set up of B charging 40amp dynamo and matched CVC box

As an experiment it has been useful and I think my overall conclusion is that Optima batteries are very good and do exactly what they say they will do and I think it was asking rather too much of an 50AH battery

Will I keep the set up? No I don’t think so I need a little more cranking speed when hot (when swapped over to a conventional lead acid battery at 90AH the engine would start every time).

 

Edited by Pete Ashby
missing word

Share this post


Link to post
Share on other sites

Pete, this is interesting and will be useful for me at some point in the near future. I do also have a MB with rebuilt engine and exactly the same battery, which is not yet installed. I thought doing the same-putting it in such ‘oldschool’ box. The whole system is running on 6V, so we’ll see if there be the same issue on rebuilt engine when it’s hot...

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...