Jump to content
Joris

Welcome back!

Recommended Posts

2 hours ago, Starfire said:

Are we collecting bug reports somewhere? Tables from old posts are all screwy.

http://hmvf.co.uk/topic/36883-daimler-ferret-stowage/?tab=comments#comment-420088

In fact, I can't see a way of adding a table, short of using the insert code option, which may prove to be a security risk.

Cheers,

Terry

I'm afraid it will be difficult to find a solution for that but I'll put it on the list!

Share this post


Link to post
Share on other sites
11 minutes ago, andym said:

Thanks Joris -  good work!  In my experience with these things it's always better to under-promise and over-deliver.  If you think it will take three days then say ten, that way either no-one notices it took longer than you thought or you do it in less than ten and they think you're wonderful.

Just one suggestion - could we go to https rather than http to protect passwords etc.?

 

Andy

I will add that to the list!

Share this post


Link to post
Share on other sites

Certainly been a gap in my Daily Checks on the computer!

I am not a 'child of the computer age' as such. So I'm confident I, like many others.

Will have to learn anew, how to navigate this magnificent Facility. The HMVF!

I'm sure that due to the time gap of the forum being 'down'. It took a LOT of work to 

Produce the new setup/ layout. Well done Joris & 'The Team'!

 

  • Thanks 1

Share this post


Link to post
Share on other sites
10 hours ago, Jessie The Jeep said:

Another picture problem I've spotted ( which may be still on the "todo" list ), are pictures hosted on my own webspace. As seen in the attachment, The pictures all seem to be duplicated. I can't edit the post to see what the coding says as to why duplicate pictures.

hmvf.thumb.JPG.d4be0f49a70b32cee3bd73d46579b67b.JPG

Because I cannot fix this problem I've enabled the option that you can edit your own posts and remove the duplicates whenever you come across them (in your own posts). 

Not the best solution but it will help a bit. 

Share this post


Link to post
Share on other sites
11 hours ago, Jessie The Jeep said:

I know Joris is taking the credit here, but we all know Jack did all the hard work over the last week!!  ;-)

Thanks Jack. Your technology skills are as amazing as your mechanical ones!

 

Thanks Steve - :-) :-)

Share this post


Link to post
Share on other sites
8 minutes ago, Jack said:

Thanks Steve - :-) :-)

Oi! :angry:

  • Up 1

Share this post


Link to post
Share on other sites

Glad to see you back, you have been missed. Thanks for all the hard work in the changover. Good luck with the new site.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Joris said:

Because I cannot fix this problem I've enabled the option that you can edit your own posts and remove the duplicates whenever you come across them (in your own posts). 

Not the best solution but it will help a bit. 

I've started looking through my threads, and it appears that the problem is just with the pictures uploaded to HMVF. All those hosted on my own space are just showing once. It's a bit of an odd problem, but I'm slowly working through my three vehicle threads, fixing the duplications. It's a bit of a trip down memory lane starting at the beginning of each thread again!

Share this post


Link to post
Share on other sites
Just now, Jessie The Jeep said:

I've started looking through my threads, and it appears that the problem is just with the pictures uploaded to HMVF. All those hosted on my own space are just showing once. It's a bit of an odd problem, but I'm slowly working through my three vehicle threads, fixing the duplications. It's a bit of a trip down memory lane starting at the beginning of each thread again!

I think I know what caused this, we had to do the import of topics and attachments twice because there were a lot of posts missing after the first try. I will see if I can get the server guys to fix it for all posts. 

  • Thanks 1

Share this post


Link to post
Share on other sites
41 minutes ago, john1950 said:

Glad to see you back, you have been missed. Thanks for all the hard work in the changover. Good luck with the new site.

+ 1

  • Like 1

Share this post


Link to post
Share on other sites

Hi Joris

Thanks for all the hard work moving the forum forward.  Chaning to a new softward package or operating system is not easy.

Now to the problem of adapting from the old layout to the new.  Many of us are creatures of habit we look at forum we know where the tab we use all the time are, and may not even remember what it said.  So how about a screen shot of the old forum page (tabs in particular) and the new forum page with lines connecting the old function with new function.

Now on to enjoying the Forum in its new format.

Again thanks 

 Cheers Phil

Edited by CMP-Phil

Share this post


Link to post
Share on other sites

What I miss is the listing of posts of the last 24 hours, it seems to be replaced with Recently Updated  Topics, which is fine if you are popping in several times a day. But if you are checking perhaps just once a day I imagine quite a few posts would fall from being flagged up. Is there perhaps a way to extend Recently Updated to cover a rolling 24 hour period?

  • Like 3

Share this post


Link to post
Share on other sites
2 minutes ago, fv1609 said:

What I miss is the listing of posts of the last 24 hours, it seems to be replaced with Recently Updated  Topics, which is fine if you are popping in several times a day. But if you are checking perhaps just once a day I imagine quite a few posts would fall from being flagged up. Is there perhaps a way to extend Recently Updated to cover a rolling 24 hour period?

I think what you are looking for the Activity tab, that is an overview of everything that has happened on the forum and you can go back in time as long as you want.

http://hmvf.co.uk/discover/

2017-10-12_15-02-35.thumb.png.b51727e62755748a0f98e1bf43183818.png

 

 

Share this post


Link to post
Share on other sites
3 hours ago, Jessie The Jeep said:

I've started looking through my threads, and it appears that the problem is just with the pictures uploaded to HMVF. All those hosted on my own space are just showing once. It's a bit of an odd problem, but I'm slowly working through my three vehicle threads, fixing the duplications. It's a bit of a trip down memory lane starting at the beginning of each thread again!

There is now a process running that will remove the duplicates, this problem should be sorted soon.

  • Thanks 1

Share this post


Link to post
Share on other sites

Mom, I'm home!!

 

Well done on the move Joris!!

So where is my Cola and key to the clubhouse?   (I think we can move the dancing girls to the new clubhouse now...)

Edited by Enigma
  • Like 1

Share this post


Link to post
Share on other sites

looks like I picked a great time to return to the forum after many years away. Looks good, well done all.

  • Like 1

Share this post


Link to post
Share on other sites

I'm very happy that the forum is back, surprised how much I have missed it.

Thank you Joris for all your work.

  • Like 1

Share this post


Link to post
Share on other sites

Oh no, the Libya-Tripolitania thread now has no photographs! Where have they all gone?

They were there yesterday. Please can this be fixed?

  • Like 1

Share this post


Link to post
Share on other sites

Do we no longer have photographs on our profile pages or have I just missed the appropriate section in there ? Well done for sorting all this out Joris , maybe Jack will let you go and have a nice lay down in a quiet , darkened room when it's all finished !

  • Like 1

Share this post


Link to post
Share on other sites

Nice job you and the team have made of the upgrade.

 

Couple of comments.

It appears very bright to my eyes, could it do with a tone down?

Also Where has the New Posts button gone? Or is it hiding under a new name?

 

Share this post


Link to post
Share on other sites
2 hours ago, BlueBelle said:

Oh no, the Libya-Tripolitania thread now has no photographs! Where have they all gone?

They were there yesterday. Please can this be fixed?

Can you post the link, I will check it out

Share this post


Link to post
Share on other sites
5 minutes ago, ploughman said:

Nice job you and the team have made of the upgrade.

 

Couple of comments.

It appears very bright to my eyes, could it do with a tone down?

Also Where has the New Posts button gone? Or is it hiding under a new name?

 

Thanks for the feedback regarding the colors, we will be making some changes to it early next week.

The New Posts button is now called "Activity" and is a the top of this page at the tabs. 

Share this post


Link to post
Share on other sites

Good to see the hmvf up and running again,  but it seems a lot of photo's cannot be viewed on most threads I have looked at  hmmm ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×