Jump to content
Joris

Welcome back!

Recommended Posts

Welcome to our new home! 

First, let me apologize for the fact that the forum has been down for so long. I never expected that moving 10 years of topics, stories, and pictures to a new location and a new forum system would be so time-consuming. 

Luckily, we have made it and now we have a new home, it will be mostly the same and different at the same time. There is still work that needs to be done but I'm on it and will do my best to get it all finished as quickly as possible.

If you have any questions, please post them here or on this board and I will try and answer / fix them as quickly as possible,

Enjoy HMVF! 

  • Like 1
  • Thanks 1
  • Up 1

Share this post


Link to post
Share on other sites

Great work Joris - I know it has been a lot of work so there is a pint in the HMVF Clubhouse from me :-)

  • Thanks 1

Share this post


Link to post
Share on other sites
Just now, Jack said:

- only the one pint though.

You are so generous! 

  • Up 1

Share this post


Link to post
Share on other sites

Quick question, was trying to send you (Joris) a private message but a pop up said I had to clear my message inbox first. Like a good drone I went and binned a bunch of messages but with no result as when I went back it still wouldn't let me message you. Glitch or is it me again?

 

 

  • Like 1
  • Up 1

Share this post


Link to post
Share on other sites
Just now, robin craig said:

Quick question, was trying to send you (Joris) a private message but a pop up said I had to clear my message inbox first. Like a good drone I went and binned a bunch of messages but with no result as when I went back it still wouldn't let me message you. Glitch or is it me again?

 

 

Let me take a look at the settings

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi Joris,

Good work, I expect Jack held you back otherwise you would have had it finished earlier.

Will take a bit of time to navigate the new layout though.

cheers Richard

  • Thanks 1

Share this post


Link to post
Share on other sites
3 minutes ago, robin craig said:

Quick question, was trying to send you (Joris) a private message but a pop up said I had to clear my message inbox first. Like a good drone I went and binned a bunch of messages but with no result as when I went back it still wouldn't let me message you. Glitch or is it me again?

 

 

Can you try again?

Share this post


Link to post
Share on other sites

Yes the new layout will take some getting use to, but I am glad this back online, I was starting to get withdrawal symptoms

  • Up 1

Share this post


Link to post
Share on other sites

Hello Joris and Team,

Welcome back, this website is always my first port of call and you have been sorely missed !  I have a problem with some of the pictures on my thread '1914 Thornycroft up and running' on the Pre War vehicles thread. The photos are listed but not displayed. It could be that I have exceeded my limit, in my eagerness to share this event. Could you advise me on this and also how to upload portrait pics without having them turned sideways ?

Many Thanks,

Tomo

  • Like 1

Share this post


Link to post
Share on other sites

I know Joris is taking the credit here, but we all know Jack did all the hard work over the last week!!  ;-)

Thanks Jack. Your technology skills are as amazing as your mechanical ones!

 

  • Sad 1
  • Up 1

Share this post


Link to post
Share on other sites

I'm sure I'll get used to the new open plan, you have certainly been very busy.

Looking at my articles, although the threads are there, the links are dead & say the page does not exist. There are a couple that link direct to my Dropbox which are ok. But maybe these are things on the yet to do list that you know about.

  • Like 1

Share this post


Link to post
Share on other sites

Another picture problem I've spotted ( which may be still on the "todo" list ), are pictures hosted on my own webspace. As seen in the attachment, The pictures all seem to be duplicated. I can't edit the post to see what the coding says as to why duplicate pictures.

hmvf.thumb.JPG.d4be0f49a70b32cee3bd73d46579b67b.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Welcome back, Now i can get my fix again. Well done with the change over.

  • Like 1

Share this post


Link to post
Share on other sites

I notice Joris still isn't revaling the location of the Dancing girls! Nice to se it all back though.

  • Like 1

Share this post


Link to post
Share on other sites

Blimey you go away for a while and when you get back all the furniture has been moved round!

Will take a while to get used to, but yeah I like it. Well done Joris xxx

  • Like 1

Share this post


Link to post
Share on other sites

I did not realize how much I look at HMVF until it was not there.  Welcome back.  I know there will be a few teething problems, but we can all live with that for a while.  Looking forward to the new setup and back to old friends.  Regards Rick.

  • Like 1

Share this post


Link to post
Share on other sites

Looking good! Well done for completing a mammoth task in such a short space of time.

My Libya-Tripolitania thread looks intact though it seems that many photos are duplicated though..... maybe they were before!

Teething troubles with links in quotations not working and I'm unable to progress to next page from 'next' or the next number. I have to click then see that nothing is happening before refreshing the page in the browser bar .... then I have the next page! Not tried going page a page though!

I'm itching to play and post a photograph, hoping its as straightforward as previously. Tomorrow maybe!

Thank you for providing us all with such a great forum.

Lizzie

PS. Just noticed I only have 3 posts to my credit. I am to be demoted?

Edited by BlueBelle
Added PS
  • Like 1

Share this post


Link to post
Share on other sites

Thanks Joris -  good work!  In my experience with these things it's always better to under-promise and over-deliver.  If you think it will take three days then say ten, that way either no-one notices it took longer than you thought or you do it in less than ten and they think you're wonderful.

Just one suggestion - could we go to https rather than http to protect passwords etc.?

 

Andy

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, fv1609 said:

I'm sure I'll get used to the new open plan, you have certainly been very busy.

Looking at my articles, although the threads are there, the links are dead & say the page does not exist. There are a couple that link direct to my Dropbox which are ok. But maybe these are things on the yet to do list that you know about.

Your PDF links are still on my to-do list, I will look at that today.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...