Jump to content
Redherring

Photographs

Recommended Posts

Why is it that, over the past few months, each post I view has every photograph displayed twice??? Do I have a settings problem? Robert

Share this post


Link to post
Share on other sites

It's to make up for the ones we cant see anymore that people had linked into Photobucket:-(

Sorry, I only had a smart answer, not the one you wanted.

 

Why is it that, over the past few months, each post I view has every photograph displayed twice??? Do I have a settings problem? Robert

Share this post


Link to post
Share on other sites

This is a known problem when using images that are uploaded to the forum rather than being hosted elsewhere:

http://hmvf.co.uk/forumvb/showthread.php?49290-Image-thumbnails

 

It's something to do with the forum software - I get a brief flash of an error message about Function p_reg but it vanishes before it can be read. It's also getting really annoying!

 

Andy

Share this post


Link to post
Share on other sites
It's to make up for the ones we cant see anymore that people had linked into Photobucket:-(

Sorry, I only had a smart answer, not the one you wanted.

 

I get it and don't use photobucket, some times when I preview I can delete them but not always

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×