Jump to content
Sign in to follow this  
Enigma

Testing photo attachment

Recommended Posts

<img src="http://i13.photobucket.com/albums/a264/T214/Dodge-left.jpg" alt="Image hosted by Photobucket.com">

Share this post


Link to post
Share on other sites

Dodgeinside.jpg

 

 

strange.... because you are doing everything just fine.... only thing I did was copy paste the link you wrote in your last post...Seems to be that for some reason you can't post pics.... :shock:

Share this post


Link to post
Share on other sites

Hmmm, strange...

I used the same method on another forum and it worked out fine?

 

Bummer :cry:

Share this post


Link to post
Share on other sites

Make sure the BBCode is ON (left bottom of the message writting page). And verify that the "Disable Smilies in this post" checkbox is unchecked.

Share this post


Link to post
Share on other sites

Hi 777AAA

Let's try... again

 

Dodge-left.jpg

 

YES!!!!!!

The BBCode was the problem, Many thanks!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...